Introduction
QSS Control Center and
Print Manager

A Webinar Presented on February 7, 2012

© Quintessential School Systems, 2012
Revised February, 2012
Using the QSS ControlCenter

The QSS ControlCenter (QCC) is the gateway to QSS/OASIS software. After you start up your PC, you can select QCC from the Start Menu or the Windows Desktop. QCC provides several ways to display the list of QSS/OASIS programs to which you have access.

When you begin using QCC you may hear some talk of the traditional and QCC versions of the programs. The traditional software runs when you start up Reflection or Minisoft on your PC. Both the traditional and QCC versions of the software update the same database. During the implementation of the QCC software, some people may be using the traditional screens, and others may be using the QCC screens. You may have the traditional software open at the same time you have QCC open.

Logging In to QCC

The instructions for starting QCC focus on the following areas:
- Selecting QCC
- Logging In

Selecting QCC

From the Windows desktop, select QCC from the Start Menu or from an icon on the desktop.

To select QCC from the Start Menu:

1. Select the Start button on the Windows start menu.
2. Select All Programs | QSS | QSS Control Center.

- 2 -
To select QCC from the Windows desktop:
1 Select the QSS ControlCenter icon on the Windows desktop.

Login Dialog Box
After you select QCC from the Start Menu or from the Windows desktop, the Login dialog box displays.

The User Name and Password for QCC are case sensitive. They can be up to 30 characters long and include multiple words, such as your full name as the User Name and a phrase for the Password. For example, all of the following are different user names:
John A. Smith, John A Smith, john A Smith, and John a Smith.

To log in to QCC:
1 For the User Name, the dialog box displays the user name from the previous time you used QCC. You can type a different User Name if you like.
2 Type the Password.
   a Select [Login] to log in to QCC.
   b Select [Cancel] to close QCC and return to Windows.

If you type the wrong user name or password, the following message displays.

Select [OK] to close QCC. To make another login attempt, restart QCC from the Windows desktop or Start Menu.
**Auto Updates**
After you log in, QCC checks to see if your PC has the latest version of the software. If an update is available, a *QSSAutoUpdate* dialog box opens, and the auto update process begins. This may take several minutes to complete.

After you have successfully logged in and the PC is updated, an Initializing box is displayed, showing the progress of the program loads. Once the program has completely loaded, in most cases, the *QSS ControlCenter* window is displayed.

After the loading completes, depending on your security settings you may also see a display of the window of the *QSS Latest Migration Information Web Page Login* complete with the necessary Username and Password values filled in. You may click OK to access the QCC Help Viewer or click CANCEL to bypass the QCC Help View finder.

**Latest Migration Information Web Page Login Window**

When 'Ok' is clicked, the default browser will open the Latest Migration Information Web Page. This Page requires a Username and Password, which is provided below.

```
Username: webdocs  
Password: w3bd0c5
```


Logging Out of QCC

Log out after you are through with a QCC session.

To log out of QCC, do any of the following:
- From the **File** menu, select **File | Exit**.
- Press F12.
- Select the icon on the upper right corner of the **QSS ControlCenter** window. When you exit QCC, any programs that you run from QCC also exit. For example, you are using the **Fixed Assets** window. When you exit QCC, the **Fixed Asset** window also closes.
**QSS ControlCenter Window**

After you log in to QCC, the *QSS ControlCenter* window displays. This window allows you to select QSS/OASIS programs. This window can be displayed in several different formats.

![QSS ControlCenter window with pull-down menus only](image1)

![QSS ControlCenter window with the Tree View selected from the View menu](image2)
Resizing the QSS ControlCenter Window

To resize the QCC system bar, use your mouse to move the pointer to the lower right corner of the form. When the pointer is displayed as a double-headed arrow, hold the left mouse button down and drag the pointer to expand or contract the size of the dataform.

![QCC system bar before resizing](image)

Menu Bar

The following drop-down menus are included on the Menu Bar.

File Menu

The following screen illustrates the full list of commands for the File menu. The menu allows you to select settings for the QSS ControlCenter window, reset master files, and perform system maintenance. Your set-up options determine the menu commands that you can select. Some of these commands may be available only to system administrators. If you cannot use a menu command, it will be a light gray color, which means that you are unable to select it.

![File menu for QSS ControlCenter window](image)
<table>
<thead>
<tr>
<th>Command</th>
<th>What it allows you to do</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>Print Screen</td>
<td>Print a Copy of the QSS ControlCenter window on the default printer for your PC.</td>
<td>F11</td>
</tr>
<tr>
<td>Settings</td>
<td>Select the district, year, and site number and set up configuration options for the QSS ControlCenter window.</td>
<td>CTRL+S</td>
</tr>
<tr>
<td>Show Status</td>
<td>Open a window that displays an activity log for your session.</td>
<td>CTRL+F12</td>
</tr>
<tr>
<td>Clear Non-QCC locally cached Master files (QSS only)</td>
<td>This is used by QSS only!</td>
<td>None</td>
</tr>
<tr>
<td>Clear locally cached Master files and Exit</td>
<td>Delete all master files stored on your PC, including those for QCC. This action causes QCC to exit.</td>
<td>CTRL+A</td>
</tr>
<tr>
<td>Show User Files Window</td>
<td>Displays a new menu for accessing local files.</td>
<td>None</td>
</tr>
<tr>
<td>System Maintenance</td>
<td>Select maintenance options, such as repairing installation, clearing temporary files, deleting local print files, and clearing log files.</td>
<td>None</td>
</tr>
<tr>
<td>Change Password</td>
<td>Change your password for logging in to QCC.</td>
<td>F7</td>
</tr>
<tr>
<td>Clear All Favorites</td>
<td>Clears programs from Favorites Menu.</td>
<td>F6</td>
</tr>
<tr>
<td>Show XDS</td>
<td>Display diagnostic information. Use this command only when instructed to do so by your system administrator or QSS.</td>
<td>None</td>
</tr>
</tbody>
</table>

**View Menu**

The **View** menu allows you to select whether to use the Tree View for selecting programs, modules, and reports. It also allows you to select whether to display the Status Bar on the bottom of the window.

![View menu for QSS ControlCenter window](image-url)
<table>
<thead>
<tr>
<th><strong>Command</strong></th>
<th><strong>What it allows you to do</strong></th>
<th><strong>Shortcut</strong></th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Status Bar</strong></td>
<td>Check (turn on) or uncheck (turn off) the Status Bar on the bottom of the QSS ControlCenter window. The Status Bar displays the last time the program was run, year, district number, site number, and the current date and time.</td>
<td>CTRL+B</td>
</tr>
<tr>
<td><strong>Tree View</strong></td>
<td>Check (turn on) or uncheck (turn off) the Tree View. The QSS ControlCenter window displays the programs and tasks that you can use in a Tree View with branches that you can expand or collapse.</td>
<td>CTRL+V</td>
</tr>
<tr>
<td><strong>Tree View Options</strong></td>
<td>Customize how the Tree View displays on your screen.</td>
<td>none</td>
</tr>
</tbody>
</table>

**Change District**

The Change District menu allows you to quickly switch between districts. A district list is built based upon the districts that you have accessed during QCC sessions. There is an option to clear the district list and you may also indicate how to sort the built district list.

The **Change District** menu for the QSS ControlCenter window is shown below.

![Change District menu for QSS ControlCenter window](image-url)
Change Year

The **Change Year** menu allows you to quickly switch between the current fiscal year, the prior fiscal year, and the next fiscal year. The latest QCC enhancement also allows access to four fiscal years beyond current fiscal year and up to eight prior fiscal years from current fiscal year. This drop-down menu honors the settings of the user’s security.

![Change Year menu for QSS ControlCenter window](image)
**Go Menu**

The **Go** menu allows you to select QSS/OASIS programs and run them from QCC. The following figure illustrates how the **Go** menu displays systems from which you can select programs.

![Go menu for QSS ControlCenter window](image)

The options available and how to use the Go menu will be discussed in more detail later.

**Messages Menu**

The QSS ControlCenter includes a message facility to allow communication from the system administrator to system users, and secondarily between other QCC users. System security controls the level of message capability that you have.

The system administrator can send a global message that is required to be read by users.
Here is an example of a message being created:

Note that it has been marked as “Force Read” and “Urgent”.

If a user is not logged on when the message is created, when they do log on they will receive the message. If the user is logged on, the message will display in the foreground of their display. If it has been marked as “Force Read” the message will not be removed until they check the box “I have read the message”:

Checking the box will cause the message to disappear.
**Window Menu**

This shows QCC modules that you have opened. They also show on the Windows task bar. To be taken to an open module, you may use your arrow key to move up or down the list, or click on the desired module.

**Help Menu**

The Help menu allows you to display version information, go to the QSS Web site, and get information about the QSS/OASIS software.

<table>
<thead>
<tr>
<th>Command</th>
<th>What it allows you to do</th>
<th>Shortcut</th>
</tr>
</thead>
<tbody>
<tr>
<td>About QSS ControlCenter</td>
<td>Display version information about QCC and open a System Information window to display information about your PC</td>
<td>Shift+F12</td>
</tr>
<tr>
<td>QSS Migration Web Page</td>
<td>Display the home page for information about QSS/OASIS QCC software in the QSS ControlCenter browser window.</td>
<td>CTRL+M</td>
</tr>
<tr>
<td>QSS.COM</td>
<td>Display the home page for the QSS Secure Support Area in the QSS ControlCenter browser window. (Password required)</td>
<td>none</td>
</tr>
</tbody>
</table>
About QSS ControlCenter

<table>
<thead>
<tr>
<th>Tab</th>
<th>What it allows you to do</th>
</tr>
</thead>
<tbody>
<tr>
<td>Program Info</td>
<td>Displays basic information about the system and the current user</td>
</tr>
<tr>
<td>Package Info</td>
<td>Displays the current version of the software on this PC plus a history of prior versions.</td>
</tr>
<tr>
<td>Usersec</td>
<td>Displays the user security for the current user</td>
</tr>
<tr>
<td>Logging &amp; Diagnostics</td>
<td>These two tabs are used by QSS developers and your System Administrator</td>
</tr>
</tbody>
</table>

Use the **Copy version, package, and usersec info to clipboard** button when requested by your System Administrator. From the clipboard, this information can then be appended to a forum topic and sent to QSS for problem analysis.
Updating QCC

At the first logon each day QCC checks to see if there is a new version of the software. If there is, you will see a dialog box which displays the progress of the update:

![QSSAutoUpdate](image)

There are additional options on the Login Window which can be accessed by using [Ctrl-M]. Your System Administrator will direct you when it is necessary to use one of these options.

![Enter login information](image)

At times, your system administrator may instruct you to check one or more of these boxes.
Selecting Menu Commands

These instructions focus on the following areas:

- Selecting with the Mouse
- Selecting with the Shortcut Keys
- Selecting with Arrow Keys
- Selecting from the Tree View

Selecting with the Mouse

To select a menu command:

1. Move your mouse pointer to the menu name located on the menu bar.

2. Click the menu name.

The menu commands are displayed.

3. Click the desired menu command under the menu name.

The command opens or performs its function. If the command has a right-pointing arrow to its right, then it has submenu commands available.

4. Click the desired submenu command, if there is one.
Selecting with the Shortcut Keys

To select a menu command with shortcut keys:
1 Press the ALT key to turn on, or off, the underlines under the shortcut key in each menu name.

2 Press the keyboard letter corresponding to the underlined letter in the menu name. The menu commands will be displayed, each with the shortcut key underlined.

3 Press the keyboard letter corresponding to the underlined letter in the menu command. If the command has a right-pointing arrow, then it has submenu commands available.

4 Press the shortcut key corresponding to the underlined letter in the desired submenu command, if there is one.

5 For menu commands with no shortcut key, press UP ARROW to select the previous command and DOWN ARROW to select the next command.

6 Press <ENTER> to run the selected program.
Selecting with Arrow Keys

To select a menu command with the arrow keys:

1 Press ALT to highlight the first item on the menu bar.

2 Use the LEFT ARROW and RIGHT ARROW keys to navigate through the top level of the menus.

In this example, the Go menu is selected.
- Press the LEFT ARROW key to select the View menu.
- Press the RIGHT ARROW key to select the Go menu.

3 Press <ENTER> to display the menu commands for the highlighted name on the menu bar.

Navigating on the top level of the pull-down menus

4 Use the UP ARROW and DOWN ARROW keys to select a command from the pull-down menus.

Selecting commands on a submenu

This example illustrates the results of pressing the DOWN ARROW key four times to highlight the Fixed Assets Menu.
5 Use the LEFT ARROW and RIGHT ARROW keys to select or unselect a submenu.

Selecting a submenu from the keyboard

The submenu displays after you press ENTER or RIGHT ARROW while the **Fixed Assets** command is highlighted. To unselect the submenu, press the LEFT ARROW key.

6 Press ENTER to select the highlighted command, which is the **Fixed Assets Job Menu** in this example.

**Selecting Menu Commands from the Tree View**

The Tree view offers a standard menu tree with the various programs as branches under the modules. We are looking at the Fixed Assets/Stores module below and the branches within it. Also a new folder called Favorites has been added to the top of the main QCC window. Any program item that you select can now be added into your Favorites folder.

To locate the program with which you wish to work, click on the plus sign before the appropriate module to open up the branches within that module. Visually select the specific program and click it with your mouse to open it.
Adding Programs into Favorites from the Tree View

You may right click any program entry located with modules that you have security access to. Then click “Add to Favorites” to move that program entry into your own specialized Favorites folder. This helps you to access your most run programs from the QCC main menu.

Using Job Menu

Purpose

The Job Menu window allows you to launch reports and processes. You can open the Job Menu from several places on the Go menu.

The Job Menu window lists only the reports and processes that you are authorized to launch. The security profile for your QCC user name defines the list of reports that will appear on your Job Menu window.

You can launch Job Menu from the following modules on the Go menu.
- Print Manager/Job Menu/Utilities Menu -

This Job Menu window lists all of the reports that you can launch for all of the applications to which you have access. It includes all of the reports in the specialized job menus below.

- Fixed Assets Job Menu
- Finance Reports/Processes
- Position Control Reports and Processes
- Absence Tracking Jobs/Processes
- Payroll Jobs and Processes
- Stores Reports/Processes
- Benefits Management Reports and Processes
- Human Resources System Jobs/Processes
Job Menu Window

- Title bar
- Menu bar
- Tool bar
- Message bar
- View area and Search box
- Tree view or Grid view

Job Menu window with the Grid View selected

<table>
<thead>
<tr>
<th>Job Title</th>
<th>JCL Name</th>
</tr>
</thead>
<tbody>
<tr>
<td>APY Canceled Warrant Register (WAR-410)</td>
<td>WAR-410.JOBBWAR</td>
</tr>
<tr>
<td>APY Hard Warrant Register (WAR-400)</td>
<td>WAR-400.JOBBWAR</td>
</tr>
<tr>
<td>APY Hand Warrants (WARAPH)</td>
<td>WARAPH.WARAPH</td>
</tr>
<tr>
<td>APY Prefet Reports (APYSUE)</td>
<td>APYSUE.JOEAPY</td>
</tr>
<tr>
<td>APY Production for LUSD ASB</td>
<td>APYASBLU.JOBGLD</td>
</tr>
<tr>
<td>APY Warrant Cancel (WARAPC)</td>
<td>WARAPC.WARAPC</td>
</tr>
<tr>
<td>APY Warrant Register (WAR-420)</td>
<td>WAR-420.JOBBWAR</td>
</tr>
<tr>
<td>AUP Tracking (TA1100)</td>
<td>TA1100.JOBSTR</td>
</tr>
<tr>
<td>Absence Tracking - Process Orphaned Activity (ABT500)</td>
<td>ABT500.ABT500</td>
</tr>
<tr>
<td>Absence Tracking - Resync Balance Totals (ABT990)</td>
<td>ABT990.ABT990</td>
</tr>
<tr>
<td>Absence Tracking - Summer ABT Accrual (ABT650)</td>
<td>ABT650.ABT650</td>
</tr>
<tr>
<td>Absence Tracking - Summer SL Accrual (ABT660)</td>
<td>ABT660.ABT660</td>
</tr>
<tr>
<td>Absence Tracking Accrual Process</td>
<td>ABT-400.ABT-400</td>
</tr>
</tbody>
</table>
File Menu Options

The following formatting options in relation to the Job Menu are available on the File drop-down menu.
Opening a Report Window from the Job Menu Window

Tree View and Grid View

- The Tree View contains a series of folders for selecting reports. Each folder is a category of reports, such as Finance Reports/Processes. After you open a folder, it displays additional folders and the names of reports that you can launch.

- The Grid View displays a list of all reports that you can launch. You can search for reports by typing one or more search terms.

Selecting a Report from the Tree View

1 In the View area, click the Tree option button. There is now a new feature implemented as of the 1.31.5 release that allows you select specific menu options as Favorites. Favorite folder is always accessible at the top the Tree Menu.
2 Open or close folders to display additional folders and reports windows that you can open.

3 To open a report window, double-click a report name (or single-click if Load ’Job Screen’ in a Single Click is checked on the File menu).

4 The Job Menu window remains on the Windows desktop until you close it.
Selecting a Report from the Grid View

- The Grid View displays a list of all reports that you can launch. You can search for reports by typing one or more search terms.

1 In the View area, click the Grid option button to display an alphabetical list of available reports.

2 Use the slider bar at the side of the form to find the report that you wish use.
Alternatively, use the **Search** box to locate a report. Type in an identifying word or combination of letters into the Search box and select the [Search] icon, option, or hotkey [F3] combination.

3 To open a report window, double-click a report name (or single-click if **Load ’Job Screen’ in a Single Click** is checked on the **File** menu).

4 The **Job Menu** window remains on the Windows desktop until you close it.

5 To reset the search and display the full list of reports, press [SHIFT+F3] or click the [Reset Search] icon.
**Grid Output**

The Grid Output window displays the contents of the grid that was active when you opened the window. It allows you to save the contents of the grid as a text file, print the grid, or save it as a PDF, Word, or Excel file.

Selecting the Grid – [Shift+F11] or click the [Grid Output] Icon.
Tree View – Favorites

The Favorites folder always appears at the top of the Tree View. You can right click a Favorites option to load the job, move Favorite report down or at the bottom of the list and remove items from Favorites.
**Grid View – Show Only Favorites Option**

By selecting *Show Only Favorites*, the menu options that you have saved under your favorites will be displayed for selection. All report options flagged as Favorites will be highlighted.

Selecting Only Favorites Grid View – [Alt + S] or click the [Show Only Favorites] Icon.
Grid View – Adding Favorites

When adding reports to your Favorites menu right click the report option and then click on Add to Favorites. The new entry will be highlighted.
From the Print Manager/ Job Menu/ Utilities branch on the QSS ControlCenter main form, select the Print Manager (LSPOOL) line item.

The Print Manager dataform will open.
Menu Bar

File Menu Options

Select User(s)

The Select User(s) option allows you to select additional users to appear in the User Selection area of the Print Manager dataform. By default, you are the only user that appears. If you have been given access to multiple users, you can choose to load all of the users available to you.

The system must refresh to bring up the additional users.

You will then be able to select the users whose Print Manager files you wish to access from a drop-down list.

The icons allow you to [Get User(s) Files (Ctrl + F1)], [Select All (Ctrl + F2)], [Select None (Ctrl + F3)], or [Cancel (F12)].
All of the users you have selected will then appear in the User Selection area of Print Manager.

Preferences

This option lets you set parameters for how Print Manager will look and work for you. When you have made your selections, remember to save them by clicking on the [Save] icon, selecting Save from the Options drop-down list, or use the [F9] shortcut keystroke.

The starred responses are the recommended settings.
**View Menu Options**

All of the selections available in the View option in the menu bar directly affect how the tree view is displayed in the Print Files tab.

With Lines checked, the tree view will include lines between each of the folders.

With Roots checked, each of the root folders will have the plus and minus boxes displayed.

With Hot Tracking checked, each of the elements displayed in the tree view will be underlined as you move your cursor through the window.

Select Expand All Branches if you want to see ALL of your possible selections at one time. Select Collapse All Branches to have a very minimal tree display.
Help Menu Option

Use the [About] selection to get the About QSS/OASIS QSSLspool dataform to display. This dataform provides basic technical information about the version of the software that you are using and the user security that is in place.

You can copy this information to the clipboard and include it in an email to your System Administrator by clicking on the [Copy version, package, and usersec info to clipboard] button at the lower right corner of the form.
**Options Menu & Icons**

The items listed under the **Options** menu on the Menu Bar and the Icons on the Toolbar are identical. You can select from a drop-down list, use a hot key combination, or left-click on the appropriate icon with the mouse, whatever works best for you.

Selections available via the displayed icons or from the **Options** menu:

<table>
<thead>
<tr>
<th>Icons</th>
<th>Options Menu Options</th>
</tr>
</thead>
<tbody>
<tr>
<td>Open File on Line #</td>
<td>Open File</td>
</tr>
<tr>
<td>Delete File</td>
<td>Delete File(s)</td>
</tr>
<tr>
<td>Print</td>
<td>Print(s)</td>
</tr>
<tr>
<td>Route</td>
<td>Route</td>
</tr>
<tr>
<td>Download</td>
<td>Download</td>
</tr>
<tr>
<td>Create PDF</td>
<td>Create PDF</td>
</tr>
<tr>
<td>Open in Word</td>
<td>Open in Word</td>
</tr>
<tr>
<td>Open in Excel</td>
<td>Open in Excel</td>
</tr>
<tr>
<td>Open in Excel Wizard</td>
<td>Open in Excel Wizard</td>
</tr>
<tr>
<td>Grid Output</td>
<td>Grid Output</td>
</tr>
<tr>
<td>Select All</td>
<td>Select All</td>
</tr>
<tr>
<td>Unselect All</td>
<td>Unselect All</td>
</tr>
<tr>
<td>Show User Files</td>
<td>Show User Files</td>
</tr>
<tr>
<td>Check for new files in ##seconds</td>
<td>Check for new files</td>
</tr>
<tr>
<td>Print Screen</td>
<td>Print Screen</td>
</tr>
<tr>
<td>Close All *</td>
<td></td>
</tr>
<tr>
<td>Make line 1 ‘Ready’ *</td>
<td></td>
</tr>
</tbody>
</table>

* These options do not have a comparable icon. They can only be selected from the **Options** menu.

.  

- 37 -
Print Files Tab

The **Print Files** tab is divided into two distinct areas.

User selection area: The area to the left is in a tree view format so it is easy to see the selections by looking at the folders that are displayed and opened. This area lists all of the users currently selected that have print files available on the system. It will also display various ways the print files can be viewed and selected. The user displayed is the Server user not the QCC user.

File information area: The area to the right is a grid of the current print files as determined by the selection in the tree view to the left. The grid will contain pertinent information about each of the listed files.

**User selection area**

In this area, you can view the print files for each user in several different ways.

- **All Files** This is the default selection when you first enter the Print Manager module.
- **Dates** Use this selection to choose print files by date created.
- **Job#** Use this selection to see all of the print files in order by their Job Number.
- **Program Title** Use this selection to see a list of print files by the name of the report program.
- **Report Title** This selection will give you print files organized by the various report titles entered when completing the report request screen.
File information area

This area displays information about each of the currently available print files.

Ret. This column indicates the currently selected file that can be printed or returned.

LN This is the line number within the grid.

Slct This column indicates which files have been selected.

R This column indicates if the file is Ready.

P This column indicates if the file has already been printed.

File # This is the P-file number associated with the file.

Date This is the date the print file was created.

Time This is the time the print file was created.

Job# This is the Job Number assigned to the print file when the report was launched.

Beg/End (Lines) This column indicates three things about the report; the beginning page number, the ending page number and the number of lines in the report.

Report Title This is the report title information as entered by the user.

Program Title This is the title of the report generated by the program.

Program This is the name of the report program used to produce the print file.

User This is the User ID of the server user that created the print file.

Group This is the HP Group name for the print file on your HPe3000.

   The Group does not appear when a customer is using a Linux system instead of an HPe3000 as their application server.

Account This is the HP Account name where the file is stored on your HPe3000.

   The Account does not appear when a customer is using a Linux system instead of an HPe3000 as their application server.

PFile This column is used to indicate whether the print file is still on the server or not.
Selecting Files to Work With

You can select files to work with by double-clicking in the [Ret.] column for the desired print file, moving the pointer to the desired print file and selecting the [Open File (Ctrl + F4) on line 3] icon, selecting on the Options menu, or by right-clicking on the selected line to display a menu of available choices.

The Open File Counter area

The Open File Counter area will appear when you have opened one print file. You can have up to nine (9) different print files active at any one time. Each file will be assigned a number from 1 to 9.

You can see the number assigned to the individual open print files in the Title Bar of each of the opened items.
As you close views, the number on the Open File Counter area will be grayed out and available for the next file you view.

The View Window

This area will display the entire report no matter how long the report is. Use the slider bar on the side to move through the pages of the report.

Once you have the report print file loaded into a view, you can review it, print it out, or download it into another program and make changes there.
Print File Management Options

Print Report

When the [Print] option is chosen, this dataform will open. For most users, select the [Print] icon, the [Ctrl + F11] hot key combination, or use the Options menu.

The Print Report dataform also allows you, with the appropriate security, to create or select a print profile for your job. In most instances, the profiles will already be predefined by your technical support staff and you would need only to choose the most appropriate Printer and Format File.

At the bottom of the form, you can select specific pages to be printed and whether or not the print file should be deleted after printing.

Add a New Printer Profile

To add a new printer profile, first select the radio button for Private or Global. Private profiles are available for your use only, whereas Global profiles are available to all users. Click [New Profile] from the Options menu, click the [New Profile] icon, or use the [Ctrl + F6] hotkey combination. A small window will display into which you can enter the name of the profile.
Enter a profile name up to 30 characters long.

**Output Profile Settings**

The fields on the bottom of the [Output Profile Settings] area display the settings for the various Format Files. When the background is colored, you cannot make changes to these settings.

To make changes or to create a new format, select *** No Format File Selected*** from the [Format File] drop-down list. The fields in the [Output Profile Settings] area will become available for entry.
Route to Printer

Select the [Route to Printer] icon, option, or hotkey combination to send a print file to a spooled printer on your system. If you have multiple system printers, you should see all of them to which you have access in the drop-down list for the [Printer] field.

Select the printer that you wish to route your report to from the drop-down list. If necessary, select the appropriate Format File, Special Forms, and/or Environment File. Your technical support staff will tell you if/when you need to select any of these settings. Indicate the number of copies that you want printed, whether the file should be deleted after being printed, and if a range of pages is desired.

Do not change the [Output priority] or [Output Record Size] unless told to do so by your technical support staff.

The Download File Option

There are times when you might want to extract certain information from a report and place it into a format that would be useable by any word processor or spreadsheet program. The Download option will allow you to select the appropriate print file, select what parts of the print file you want to use, and then build a download file on your PC that you can import into a PC application of your choosing.

Discussion of the Download File option is beyond the scope of this training, but will be covered in the In-Depth QCC Print Manager webinar.
Loading a Print File into Word

Click the [Open in Word] icon, the [Ctrl + W] hotkey combination, or select from the **Options** menu to open the print file directly into Word.

### Table Example

<table>
<thead>
<tr>
<th>Vendor Name</th>
<th>Purchase Description</th>
<th>Tax ID</th>
<th>Deposit Type</th>
<th>M#</th>
<th>Account</th>
<th>Line Item</th>
<th>Net Amount</th>
</tr>
</thead>
<tbody>
<tr>
<td>00010234</td>
<td>Food Service</td>
<td>123</td>
<td>Check</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
<tr>
<td>00020456</td>
<td>Cleaning Supplies</td>
<td>456</td>
<td>Check</td>
<td></td>
<td></td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

**Total Payment Amount**: $25.00

**Total Net Amount**: $24.00

**Total Date Payment**: $24.00
Creating a PDF Document

If you want to create a PDF from the print file, select the [Create PDF] icon, hotkey combination, or option from the **Options** menu. The following screen will display.

The two buttons to the right of the Output line (circled) can be used to select the location to which the PDF file will be saved.

- The first button with the three dots allows you to browse for an output file location.
- The second button with the capital ‘D’ allows you to send the output to a default folder.

In most cases, you will leave the rest of the information on this form as it is.

The process is automated so once you select the [Create PDF] or [Create PDF and Close] icon, hotkey combination (Ctrl + F1, or F3), or item on the **Options** menu, the file will be created and you will be notified with a *** File Created*** message on the Title Bar.

You can then open the PDF either by going to the location where it was saved, or by selecting the [Open PDF] icon, the [Ctrl + F2] hotkey combination, or the item on the **Options** menu and look at the file.
Loading a Print File Directly into Excel

Many reports do not nicely load directly into Excel. For example, this is what a simple report looks like when loaded directly into Excel. This is why most users prefer to use the Excel Wizard when loading a report into Excel.

Loading a Print File into Excel Using the Wizard

When you first select [Send to Excel Wizard] from the View Form, you will get several windows that seem to be a little redundant, but just go with them and you will get to the good stuff later on.

On the first window, select [Open].
Here is the Step 1 window of the Excel Wizard. Select [Fixed width] and, if desired, indicate the line on which to begin the import in the [Start import at row:] field. Use the scroll bar beside the display window to locate the first line of data you wish to import.

Click [Next>] to move to the Step 2 window.

The Step 2 window lets you pick apart the information and to indicate where the column lines should be placed. When you have all of the column indicator lines in place and you have checked the entire file by moving through the file to verify that all of the columns are wide enough, select [Next>].
The Step 3 window allows you to format all of the columns that you just created on the previous window. Highlight the column and use the [Column data format] radio buttons to select the desired format for that column.

This is the resulting spreadsheet with all of the data from the load configured by the Excel Wizard. The desired information is now separated into columns so you can manipulate the data and change its appearance and format. You also may wish to adjust or delete some of the text or entire rows that contain report heading information or report totals.
Searching for a text string

Type into the [Enter Search Text] box the text string or digits for which you are searching.

Select the [Search for Text] icon, the [F3] hotkey, or the item on the **Options** menu and the first occurrence of the text string will be highlighted near the bottom of the display.
Find a Page Number

Use the VCR buttons to move through a report page by page, or type a page number in the [Enter Page Number] box and click the [Search for Page] icon or the [F3] hotkey.

Copying Selected Pieces of a Print File

There may be a need to copy a portion of a print file to another document. One of the easiest ways is to copy the needed information to the clipboard and then paste it into the other document.

First, highlight the desired text and then select the [Copy Selection to Clipboard] icon, the [Ctrl + C] hotkey combination, or the item on the Options menu. Paste the copied information wherever you want it to go.

Hide View

Select the [Hide View] icon, the [Ctrl + H] hotkey combination, or the item from the Options menu to remove the current report view from the desktop. Click on the report’s View number in the Open File Counter on the main View dataform to return the report to view.
Print Manager Tabs

There are five tabs available in Print Manager. A green dot indicates the tab that is currently open. Access to each of these tabs is controlled by security settings maintained by your System Administrator.

Most end users will spend the majority of their time working only with the Print Files tab, which was discussed on the preceding pages.

**Spool Files/$STDLIST Tab**

The Spool Files/$STDLIST tab contains information on various types of system files that you can now access without having to know special server commands. With access to this tab, you will be able to see how your job ran on the server and all of the parameters that you passed on to the program when you launched the job.

If your security allows you to view other users print files, the following message will display when you first select the Spool Files/$STDLIST tab.

If you selected [Yes], you will need to wait while the system refreshes, then select the user whose files you wish to observe from the [User] drop-down list.

The $STDLISTs for the selected user will display.
By successive double clicks on a column caption, the information is changed from ascending to descending order and back again.

The system files on the $Spool Files/$STDLIST tab can be viewed in the same manner as used for viewing Print Files. If the yellow open folder is displayed in the [Ret.] column of the row you wish to view, simply left-click the open folder and a View of the system file will be displayed on the screen. Double-clicking anywhere other than on the yellow open folder will also open the view. You can also select to view a file by right-clicking anywhere on the desired row. A small shortcut window will display that will allow you to do a number of things with the currently selected row.
The View window

The view window of a system file will look and function the same as a view window for any print file. The major difference will be the type of data presented to you. You can still export the file into Word, Excel, or create a PDF file from the system file.
**Local Print Files Tab**

The **Local Print Files** tab contains information on files that have been stored on your PC. The **Print Files** tab and the **Spool Files/$STDLIST** tab both save files to your local drive and each of these file types can be accessed from this tab.

To select the type of local file you wish to view, set the radio button to [Report files] for regular report files or to [Output/$STDLIST] for spool files created when a job was executed.
Notice that the column headings for the [Report files] type on the Local Print Files tab are similar to those on the main Print Files tab, and that the column headings for the [Output/$STDLIST] file type are similar to those on the main $spoolFiles/$STDLIST tab.

In both cases, the [Local file name] can be used with the search function on your PC to locate the file on your machine.

Files are viewed in the same manner as previously described.

Session History Tab

The Session History tab will display all of the activity that has gone on in this module since you loaded it. Each time the module is loaded the Session History area is blank. Activity is logged only for the session you are currently in.

Server Commands Tab

If enabled by your system administrator, the Server Commands tab may allow you to execute one or more server commands from a drop-down list. See your System Administrator for details about these commands.